jump to navigation

No gap 14 November 2009

Posted by elfringham in volvo.
Tags: , , , , , , ,
trackback

26th November 2005

My order from CVI arrived yesterday, a heater valve gasket, a fusebox lid, some rubber buttons and some hosing for the defroster vents. Today I flushed the engine cooling channels out with some clean water and re-installed the heater housing. I still cannot definitely work out where the sensor is supposed to enter the housing, there is no sign of the gap that I am told should be there, nor is there any soft putty in evidence either. I shall use a hole that is in the front of the housing in approximately the right place, just next to the air flap, this has the advantage that I didn’t have to install the heater housing and heater valve as one unit as would be needed where the sensor tube to be sandwiched in a gap between the two halves. I also recreated the hard fuel line from the tank to the engine bay although I am not happy about securing the line where the flexible hose will join it to go to the fuel pump, there is no obvious clip so it is unsecured at the moment. The shock absorbers from Ebay also arrived yesterday. I ordered a replacement choke mechanism from Tony Barrett yesterday as well. While working on the fuel line I have discovered serious corrosion in the passenger side sill and front chassis member. This is no great surprise, but disappointing nonetheless.

Advertisements

Comments»

No comments yet — be the first.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: